LAMUM Linux Server Requirements

Please find below the Hardware Requirements needed for LAMUM Linux Package.

We recommend a clean installation and a dedicated server for LAMUM, but it will run under VM if configured properly and required “components” are available on the VM.  Our Linux package was built for RHEL 7 so having that running is ideal. The script also supports CentOS 7.

We have a fully installed LAMUM on a CentOS 7 VMDK and VDI image. This is an easier installation option once you have your VM ready.